diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -20,7 +20,9 @@ nostr-relay-pool = "0.32.0" nostr-sdk = { version = "0.32.0", default-features = false } nostr-signer = { version = "0.32.0", default-features = false, features = ["nip46"] } pretty_env_logger = "0.5.0" -procfs = { version = "0.16.0", default-features = false } serde = { version = "1.0.203", features = ["derive"] } serde_json = "1.0.118" tokio = { version = "1.38.0", features = ["rt-multi-thread", "signal", "time"] } + +[target.'cfg(any(target_os = "linux", target_os = "android"))'.dependencies] +procfs = { version = "0.16.0", default-features = false } |