summaryrefslogtreecommitdiffstatshomepage
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar sommerfeld <sommerfeld@sommerfeld.dev>2024-04-30 15:09:02 +0100
committerLibravatar sommerfeld <sommerfeld@sommerfeld.dev>2024-04-30 15:09:02 +0100
commit65757276a311d806d3041dcb861f9110186ace89 (patch)
treed692a16309cf767c47e002ed88a03a048dd0976e /Cargo.toml
parent46927eaee5d5e48a0039c660681be9823dcf3ff5 (diff)
downloadsentrum-65757276a311d806d3041dcb861f9110186ace89.tar.gz
sentrum-65757276a311d806d3041dcb861f9110186ace89.tar.bz2
sentrum-65757276a311d806d3041dcb861f9110186ace89.zip
Use serde_json directly
Instead of relying on nostr_sdk reexport
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 12f5617..41b60aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,6 +42,7 @@ teloxide = { version = "0.12.2", optional = true }
nostr-sdk = { version = "0.30.0", features = ["nip04", "nip05", "nip44", "nip59"], default-features = false, optional = true }
nostr-relay-pool = { version = "0.30.0", optional = true }
regex = "1.10.4"
+serde_json = "1.0.116"
[target.aarch64-unknown-linux-gnu.dependencies]
openssl = { version = "0.10.64", features = ["vendored"] }