summaryrefslogtreecommitdiffstatshomepage
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar sommerfeld <sommerfeld@sommerfeld.dev>2024-04-25 15:46:54 +0100
committerLibravatar sommerfeld <sommerfeld@sommerfeld.dev>2024-04-25 16:53:02 +0100
commit39ae951aab014ece66c921b8827b78550e223fb2 (patch)
tree08f731480f9adc1dccd5eff0f6565b3123313778 /Cargo.toml
parentccfd310f2dc88bdfb13b21c63f78d005a5e77c43 (diff)
downloadsentrum-39ae951aab014ece66c921b8827b78550e223fb2.tar.gz
sentrum-39ae951aab014ece66c921b8827b78550e223fb2.tar.bz2
sentrum-39ae951aab014ece66c921b8827b78550e223fb2.zip
Release aarch64 build
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ef943c2..6ca1e2e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,3 +41,6 @@ async-trait = "0.1.80"
teloxide = { version = "0.12.2", optional = true }
nostr-sdk = { version = "0.30.0", features = ["nip04", "nip05", "nip44", "nip59"], default-features = false, optional = true }
nostr-relay-pool = { version = "0.30.0", optional = true }
+
+[target.aarch64-unknown-linux-gnu.dependencies]
+openssl = { version = "*", features = ["vendored"] }